Audio Device on High Definition Audio Bus

Wie Ihr sicherlich mitbekommen habt, habe ich mir nen neuen Rechner zugelegt. Soweit so gut, läuft super. Nur gabs da ein paar kleine Anfangsschwierigkeiten.

Der Geräte-Manager sagt mir, dass es einen Fehler gibt:

  • Audio Device on High Definition Audio Bus

Alles probiert, nichts hilft. Kann so aber nicht weitergehen, da Sound ja Sound ist. Und ohne Sound läuft nichts. Hätte natürlich auch wieder meiner alten externen 5.1-Soundkarte von Trust den Dienst machen lassen können, aber da ich ja HD-Sound genießen könnte, will ich mir das natürlich nicht entgehen lassen.

Also habe ich mich schlau gemacht und herausgefunden, dass es ein schon sehr alter Fehler im Realtek-HD-Treiber ist. Allerdings nur in Verbindung mit ATI-Grafikkarten, die einen integrierten Soundchip haben.

Integrierter Soundchip in einer Grafikkarte? Ja, auch wenn an der Karte kein normaler Audiostecker vorhanden ist, werdet Ihr Ton am TV-Gerät hören, wenn Ihr beides mit einem DVI-Kabel verbindet. Das Signal wird mit der Grafikkarte verarbeitet und über den DVI-Ausgang weitergeleitet. Ist aber kein Zwang, klappt nach der Installation natürlich auch noch mit Onboard-Sound bzw. Soundkarte.

Nun zur Lösung:

Ich habs auf die radikale Tour gemacht, d.h. Platte formatiert und dann Windows neu aufgespielt. Ist aber auch kein großes Problem, da ja noch keine wichtigen Daten dadrauf waren. Bei Leuten, die sich die Grafikkarte gerade zugelegt haben, sieht das schon ganz anders aus, aber was man nicht alles für einen guten Klang opfert. :)

Nachdem Ihr Windows neu installiert habt (ich weiß nicht, ob das Problem bei anderen Betriebssystemen auch besteht), könnt Ihr folgendermaßen vorgehen:

  • Als erstes den Treiber für die Grafikkarte installieren, ganz wichtig!
  • Danach dann den ‘Microsoft UAA High Definition Bus Driver’ installieren, der sollte auf der CD vom Mainboard drauf sein.
  • Dann den ‘Realtek HD Audio Driver’, müsste ebenfalls auf der Mainboard-CD sein.
  • Anschließend könnt Ihr die restlichen Treiber installieren.
  • Dann guckt Ihr in den Geräte-Manager und werdet hoffentlich keinen Fehler mehr sehen. :)

Hier noch mein System, vielleicht hilfts ja doch noch jemanden.

  • GigaByte GA-M57SLI-S4
  • AMD Athlon X2 4850e
  • OCZ DIMM 2 GB DDR2-800 Kit
  • Arctic-Cooling Freezer 64 Pro PWM
  • Samsung HD252KJ 250 GB
  • Sapphire HD3650
  • 500W Netzteil

Wenn ich Euch helfen konnte (oder auch nicht), schreibt doch bitte ein kurzes Kommentar. Ich würde mich über Feedback freuen. Viel Glück!

5 Kommentare zu „Audio Device on High Definition Audio Bus

  1. Moin , habe auch ein problem mit dem hd audio device , ist das überhaupt
    das selbe prob.?
    Habe mal den fehler gemacht son zusammengebauten
    rechner von media …arkt zu kaufen . mit ati GraKa und sound darüber
    nun hab ich eine geforce eingebaut , natürlich ohne sound , ;(
    nie was von gehört jetzt findet mein rechner keine hd audio device
    und in meinem bios das wie ich nun denke voll die abspeckversion ist .

    HELP

    MFG Morris78HH

  2. Hey Morris78HH,

    wenn die Geforce auch integrierten Sound hat und der Treiber vno Realtek ist, sollte es das gleiche Problem sein. D.h. Du müsstest theoretisch nochmal komplett formatieren und dann in der beschriebenen Reihenfolge alles installieren.

    Viel Glück und vor allem Spaß dabei.

    Grüße
    Denis

  3. Hey THX Denis ,
    ich kann aus meiner beschreibung nicht sehen
    ob sound an der GraKa ist , denke mal nicht
    an meinem mainboard sind aber audio ausgänge
    aber im bios kann ich kein sound an schalten
    und konkret ich kann den hd audio treiber nicht installen
    auch nich mehr nach wiedereinbau meiner alten GraKa
    mein computer sagt es ist kein device zum installen der
    Treiber da …..mhm

  4. Hm da bin ich jetzt überfragt. Aber wenn Du nen PC zum testen hast, würde ich das dort mal testen (mit formatieren usw), bevor Du Deinen richtigen PC formatierst. Könntest ansonsten ja mal die Hotline von der Grafikkarte anrufen und fragen, ob Du den Treiber dafür brauchst. Im Media Markt würde ich nicht unbedingt nachfragen :P

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.